Ubuntu: Upgrading Eclipse+PDT to latest (Eclipse 3.4 + PDT 2.0)

I am running Ubuntu Hardy (8.04) together with Eclipse 3.3.1 and PDT 1.0.3 and wanted to upgrade to the latest Eclipse and PDT — that is Eclipse 3.4 and PDT 2.0.  The easiest way I have found after lots of struggling is as follows:

That is it.  You should now have the latest Eclipse and PDT.

Technorati Tags: , , ,

Leave a Reply

Your email address will not be published.

*